{"metadata":{"image":[],"title":"","description":""},"api":{"url":"","auth":"required","settings":"","params":[],"results":{"codes":[]}},"next":{"description":"","pages":[]},"title":"Metadata Parsers","type":"basic","slug":"metadata-parsers","excerpt":"","body":"Here are the available metadata parsers for Kurenai. The `install package` section means that you'll have to install the associated composer package to use this parser.\n[block:parameters]\n{\n  \"data\": {\n    \"h-0\": \"Format\",\n    \"h-1\": \"Install Package\",\n    \"h-2\": \"Class\",\n    \"0-0\": \"JSON\",\n    \"1-0\": \"YAML\",\n    \"2-0\": \"INI\",\n    \"1-1\": \"`symfony/yaml`\",\n    \"1-2\": \"`Kurenai\\\\Parsers\\\\Metdata\\\\YamlParser`\",\n    \"0-2\": \"`Kurenai\\\\Parsers\\\\Metdata\\\\JsonParser`\",\n    \"2-2\": \"`Kurenai\\\\Parsers\\\\Metdata\\\\IniParser`\"\n  },\n  \"cols\": 3,\n  \"rows\": 3\n}\n[/block]","updates":[],"order":999,"isReference":false,"hidden":false,"sync_unique":"","link_url":"","link_external":false,"_id":"56b7a50cd22adc0d0053f4bf","category":{"sync":{"isSync":false,"url":""},"pages":["56b79f827ced7f17003ab198","56b7a33f6c2a240d0094ae96","56b7a50cd22adc0d0053f4bf","56b7a55deb783a0d0078950f"],"title":"Documentation","slug":"documentation","order":0,"from_sync":false,"reference":false,"_id":"56b79f827ced7f17003ab197","project":"56b79ef9a6c10c0d00a2d67d","version":"56b79f817ced7f17003ab196","__v":4,"createdAt":"2016-02-07T19:46:02.504Z"},"createdAt":"2016-02-07T20:11:56.976Z","__v":4,"version":{"version":"2.0","version_clean":"2.0.0","codename":"","is_stable":true,"is_beta":false,"is_hidden":false,"is_deprecated":false,"categories":["56b79f827ced7f17003ab197"],"_id":"56b79f817ced7f17003ab196","__v":1,"createdAt":"2016-02-07T19:48:17.460Z","project":"56b79ef9a6c10c0d00a2d67d","releaseDate":"2016-02-07T19:48:17.460Z"},"githubsync":"","project":"56b79ef9a6c10c0d00a2d67d","user":"56b534d0168b5c1700c159a7"}
Here are the available metadata parsers for Kurenai. The `install package` section means that you'll have to install the associated composer package to use this parser. [block:parameters] { "data": { "h-0": "Format", "h-1": "Install Package", "h-2": "Class", "0-0": "JSON", "1-0": "YAML", "2-0": "INI", "1-1": "`symfony/yaml`", "1-2": "`Kurenai\\Parsers\\Metdata\\YamlParser`", "0-2": "`Kurenai\\Parsers\\Metdata\\JsonParser`", "2-2": "`Kurenai\\Parsers\\Metdata\\IniParser`" }, "cols": 3, "rows": 3 } [/block]